Luminar 4.1 (5191) per Windows non si avvia dopo l’aggiornamento?

Applicazioni

Luminar 4.1 (5191) per Windows non si avvia dopo l’aggiornamento?

Se anche tu hai Luminar 4 per Windows e dopo l’ultimo aggiornamento (il 4.1.0 – 5191) non si avvia più, rimanendo fisso sullo splash screen all’infinito, forse posso aiutarti.

La soluzione è stata pubblicata sul forum ufficiale da un utente che le ha provate davvero tutte.

Io inizialmente ho provato a disinstallare il programma e reinstallarlo, ma senza esiti positivi.

Anche tentando di rimuovere la cartella delle preferenze nella mia cartella utente (/AppData/Roaming/Luminar4/) non cambiava nulla: dopo la richiesta del seriale, l’app crashava ed al riavvio restava ancora sullo splash screen.

Alla fine pare che il problema sia il file di catalogo di Luminar: la versione del database per Luminar 4.0 è incompatibile con Luminar 4.1.

Che fare? Semplice:

  1. Chiudi Luminar.
  2. Rinomina il file del catalogo originale.
  3. Avvia Luminar: non dovrebbe trovare il catalogo. Digli di crearne uno nuovo.
  4. Problema risolto.

In teoria se poi dici di aprire il vecchio catalogo, “DOVREBBE” aprirtelo, ma forse poi crasha di nuovo…
Se hai molte foto nel catalogo, magari fai una copia del catalogo e fai qualche tentativo.
Nel mio caso, con un’installazione pulita, non avevo ancora nulla, per cui eliminare il vecchio catalogo e crearne uno nuovo non ha comportato perdite di alcun tipo.

NOTA BENE: il problema pare colpire solo la versione Windows. Qualcuno dice che la versione Mac comunque non è molto performante… dovrei verificare… ma questa è un’altra storia 😉

Leave a Reply

Your email address will not be published. Required fields are marked *

sedici + cinque =

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.